IPI _Online Classes_technology_white72dpiIPI Online Courses and Training logo

Technology Trends in Parking

Level: Foundational/basic course

About the course:

For managers, facility operators, and many other parking professionals, staying abreast of current technological trends is critical to success. This course covers the latest software and solutions that are transforming parking operations around the globe, from revenue and access control technologies and electronic payment, to data collection/sharing and customer communications. Learn why technology is the most important trend in parking today.

In this course, learn how to:

  • Explain the terminology used throughout the parking industry when discussing technological advances in the field.
  • Examine four trends and possible improvements to overall parking operations, including revenue and access control technologies, customer service and communication, electronic payment, and data collection and sharing.
  • Identify the steps needed to share data with customers including the five basic levels of data expression.

Thinking of applying to become a  CAPP? Successful completion of this course earns 1 point towards the professional development portion of the CAPP application requirements.

Course Credits: 1 CAPP Points/.10 CEUs

Time to complete: About 1 hour (Self-paced: Start, stop, exit, and return at any time. Course is available for six months from date of purchase.)

Cost: $49 U.S. for IPI members; $69 for non-members

OnlineTrainingButtonTechonlogy

 

Minimum System Operating Requirements
Flash Player 10 or newer versions (http://www.adobe.com/go/getflash), and one of the following browsers:
•        Windows/Mac OS: Internet Explorer 6+, Firefox 1.0+, Safari 5.0+, Google Chrome 14.1+, Opera 9.5+
•        Linux: Firefox 1.0+
+indicates minimum version; all newer versions will be compatible

Technical requirements:

Minimum System Operating Requirements

Flash Player 10 or newer versions (http://www.adobe.com/go/getflash), and one of the following browsers:

•        Windows/Mac OS: Internet Explorer 6+, Firefox 1.0+, Safari 5.0+, Google Chrome 14.1+, Opera 9.5+
•      Linux: Firefox 1.0+

+indicates minimum version; all newer versions will be compatible